Weird sound problems? Aerwhales don't have any texture.

Go down

Weird sound problems? Aerwhales don't have any texture.

Post  ToonLinkk on Sun Jul 24, 2011 1:08 pm

Ok, so I installed this mod on my cousins computer for him, and it worked perfectly.
But, when I install in on MY computer (I KNOW how to install mods- deleted META-INF) everything, and this is only in the Aether, has an echo, and its REALLY loud no matter what volume I have the game on. And Aerwhales are completly white, no texture at all.
Any ideas? Sorry if I mess something up, I rarely go on forums and only slightly understand them...

EDIT: Sorry I forgot to say this, I'm using these mods: The required mods for Aether, TooManyItems, and OptiFog + Optimine. And I deleted my whole .minecraft before installing this too. And I installed them in this order- Modloader, TMI, ShockAhPI r5, Aether, then Optifog + Optimine.

EDIT (2): Ok so now NOTHING is spawning... nothing at all. But things still spawn in dungeons...? Someone please repy fast!!

ToonLinkk

Posts : 1
Join date : 2011-07-24

View user profile

Back to top Go down

Re: Weird sound problems? Aerwhales don't have any texture.

Post  Boelens on Sun Jul 24, 2011 11:04 pm

ToonLinkk wrote:Ok, so I installed this mod on my cousins computer for him, and it worked perfectly.
But, when I install in on MY computer (I KNOW how to install mods- deleted META-INF) everything, and this is only in the Aether, has an echo, and its REALLY loud no matter what volume I have the game on. And Aerwhales are completly white, no texture at all.
Any ideas? Sorry if I mess something up, I rarely go on forums and only slightly understand them...

EDIT: Sorry I forgot to say this, I'm using these mods: The required mods for Aether, TooManyItems, and OptiFog + Optimine. And I deleted my whole .minecraft before installing this too. And I installed them in this order- Modloader, TMI, ShockAhPI r5, Aether, then Optifog + Optimine.

EDIT (2): Ok so now NOTHING is spawning... nothing at all. But things still spawn in dungeons...? Someone please repy fast!!

Maybe the Optifog/Optimine does something with textures?

Boelens

Posts : 29
Join date : 2011-07-24

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum